WordPress 5.2.4中文版发布 修复WP的6个安全问题

据WordPress官方消息,WordPress 5.2.4是一个安全更新的版本,更新了存在的6个安全问题。WordPress 5.2.3及之前版本都会受到影响。这次6个安全问题,有XSS跨站漏洞,这个漏洞的危害比较大,加上目前WordPress的使用率占全球网站的34%,这次更新太突然,所以WordPress官网有点扛不住。建议各位直接更新吧,比较重要的网站,要马上更新。
WordPress 5.2.4 已正式发布,修复了6个安全问题:
1、可以通过定制程序( Customizer )添加存储的XSS(跨站点脚本)
2、可通过特殊手段查看未经认证的文章
3、创建一个存储的XSS可以将Javascript注入到样式标签
4、通过Vary:Origin标头感染JSON GET请求的缓存
5、验证URL的服务器端请求伪造
6、与管理员中的引荐来源网址验证相关的问题
WordPress 5.2.3及更早版本都受这些错误的影响,这些错误已在5.2.4版中修复。尚未更新到5.2的所有用户也可以使用WordPress 5.1和更早版本的小更新版本。
WordPress升级方法:
只需要在网站后台 - 仪表盘 - 更新 页面,点击更新即可升级。但是请记得先备份一下网站,以免可能出现问题。

WordPress 5.2.4修复版下载地址:


您阅读这篇文章共花了: 0小时00分10秒
本博客所有文章如无特别注明均为原创。作者:fyq复制或转载请以超链接形式注明转自 免费精品资源分享
原文地址《WordPress 5.2.4中文版发布 修复WP的6个安全问题
生成文章海报

相关推荐

发表评论

路人甲 表情
Ctrl+Enter快速提交

网友评论(0)